Closed Bug 238922 Opened 20 years ago Closed 20 years ago

Table boundaries not being observed

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 217527

People

(Reporter: rborek, Assigned: bugzilla)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040326 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040326 Firefox/0.8.0+

The table columns on slashdot are overlapping with each other - there is no
boundaries being observed.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.slashdot.org


Actual Results:  
See details.

Expected Results:  
The text between columns should not overlap in any way.
Sorry, but i can't see any wrong rendering. Could you attach a screenshot?
Please create a new profile and test it again.
QA Contact: bugzilla
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040327
Firefox/0.8.0+

Reporter, please try a current nightly build and a new profile to reproduce. 
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
If you look closely, you'll see the two colums on the left-hand side of the
screen have virtually no space between them, and overlap slightly in some
areas. There should be some sort of space between them.

The above screenshot was taken on a separate computer from the one I filed the
bug report on, with a brand-new install of Firefox (no previous versions on the
computer).
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Attached image Screenshot (Win2000)
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040329
Firefox/0.8.0+

Should this bug only appears for WinXP? You have also tried a fresh profile?
(In reply to comment #4)
> Should this bug only appears for WinXP? You have also tried a fresh profile?

I can't confirm or deny that it only appears in WinXP, as that's the only OSes I
have at my disposal right now (my desktop computer monitor is in for repairs,
and it needs to have Linux reinstalled).

Both computers were using fresh profiles - both had never had Firefox installed
on them prior, so the profile was brand-new.

The problem does appear to be worse on some computers - the desktop computer I
made the image attachment from just shows columns abutting each other with no
spacers, whereas my Tablet PC (running WinXP Tablet PC Edition SP2RC1) actually
has the columns overlapping onto each other.
I'm pretty sure this is a valid bug -- but it's really not as it's a duplicate
of bug 217527, which specifically mentions Slashdot in both Summary and URL fields.

The first screenshot attached to that bug demonstrates that bug.  It's similar
to the screenshot on this one, but not exactly the same.  Consequently, if I
didn't understand this bug well enough, feel free to reopen.

*** This bug has been marked as a duplicate of 217527 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Thank you for finding this bug.

verified.
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: