Closed Bug 238977 Opened 21 years ago Closed 21 years ago

Crash on CSS theme change

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 203041

People

(Reporter: bugzillas, Assigned: bugzilla)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Using the icon in the bottom left of the screen to change CSS theme, I go from
"classic" to "classic with locked menu", then firebird crashes. This doesn't
happen when goig from default to "classic with locked menu", or anything else.

Reproducible: Always
Steps to Reproduce:
1. Go to http://texturizer.net/firefox/themes/
2. Switch theme to "classic"
3. Switch theme to "classic with locked menu"

Actual Results:  
Crash, typical windows error in module "unknown"

Expected Results:  
Not crash :P
Also, it seems that all my cached favicons have gone missing (the ones from the
bookmarks menu) :/
cache is always cleared in case of a crash

this is also WFM in all versions to present, can you test with a clean install
and profile?
QA Contact: mconnor
This crash is present in my build:

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040328
Firefox/0.8.0+

Ben
See Bug 233614 which was duped against Bug 203041.

The steps to reproduce given in this bug crash in
nsCSSFrameConstructor::FindFrameWithContent as well so duping to Bug 203041.

*** This bug has been marked as a duplicate of 203041 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: