nsIAbAutoCompleteSession.idl error

RESOLVED DUPLICATE of bug 210791

Status

--
blocker
RESOLVED DUPLICATE of bug 210791
15 years ago
14 years ago

People

(Reporter: g.fischer, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: current head

irix 6.5.23, mipspro 7.41, smp


../../../dist/bin/xpidl -m header -w
-I../../../../mozilla/mailnews/addrbook/public -I../../../dist/idl -o
_xpidlgen/nsIAbDirectorySearch
../../../../mozilla/mailnews/addrbook/public/nsIAbDirectorySearch.idl
../../../../mozilla/mailnews/addrbook/public/nsIAbAutoCompleteSession.idl:39:
can't open included file nsIAutoCompleteSession.idl for reading

input callback returned failure
gmake[4]: *** [_xpidlgen/nsIAbAutoCompleteSession.h] Error 2


Reproducible: Always
Steps to Reproduce:
1.compile it
2.
3.

Actual Results:  
fails

Expected Results:  
build
(Reporter)

Updated

15 years ago
OS: other → IRIX
Hardware: Other → SGI

Comment 1

15 years ago
the IRIX tinderbox (mongo) is running fine:
http://tinderbox.mozilla.org/SeaMonkey-Ports/

could you provide a bit more info: is th file
(mozilla/mailnews/addrbook/public/nsIAbAutoCompleteSession.idl) there?
(Reporter)

Comment 2

15 years ago
hello,

yes, the file is there.

don't know there's still a tinnderbox for irix. nice!!
where can i get those builds?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 210791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.