[RFE] Difficult to read bottom of page as untagged images load

RESOLVED DUPLICATE of bug 60307

Status

()

Core
HTML: Parser
--
enhancement
RESOLVED DUPLICATE of bug 60307
14 years ago
14 years ago

People

(Reporter: themile, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040326 Firefox/0.8.0+ (mmoy-O2-GL7-SSE2-crc32)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040326 Firefox/0.8.0+ (mmoy-O2-GL7-SSE2-crc32)

When viewing a web page that has images without WIDTH and HEIGHT tags, Firefox
is forced to resize the page as it retrieves the images and discovers their
widths and heights. This makes it difficult to read the bottom of the page as
the images load, because what you try to read is constantly forced downward.
This is a RFE to make Firefox stick to a displayed area as images load above it.

This is seen frequently on bulletin boards where screen shots are posted. For
example, here's a screen shot thread at Ars; just make sure you go to the bottom
of the page and try to read as the images load:

http://episteme.arstechnica.com/eve/ubb.x?q=Y&a=tpc&s=50009562&f=99609816&m=9220901045&p=108


Reproducible: Always
Steps to Reproduce:
1. Visit web page with multiple untagged images
2. Scroll to bottom
3. Attempt to read text while images above text load



Expected Results:  
I expect any text I am reading to stay still.

Updated

14 years ago
Assignee: firefox → parser
Component: General → HTML: Parser
Product: Firefox → Browser
Version: unspecified → Trunk
What does this have to do with Parser? Sending to Layout, but this may be
WONTFIX...that's what height and width are for, after all.
Assignee: parser → nobody
Component: HTML: Parser → Layout
QA Contact: core.layout

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 60307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Layout → HTML: Parser
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.