Slashes creating repeating patterns

VERIFIED FIXED

Status

Other Applications
ChatZilla
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Chris McAfee, Assigned: Robert Ginda)

Tracking

({verifyme})

Trunk
Sun
Linux
verifyme

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This line:

I know MozillaZine has its chromezone, you may wish to talk to Chris
Nelson/Steve Morrison/Jason Kersey

Causes chatzilla to repeat /Steve Morrison/ many times on the
screen, maybe 100 times?  I see this also when people describe
file names like /usr/etc/foo.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
This is most-likely caused by bug #22048
(Assignee)

Comment 2

19 years ago
Temporary workaround is to turn off options->munger.
(Assignee)

Comment 3

18 years ago
fixed with bug #22048
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
I'm sure this is fixed, but someone on Solaris needs to verify.
Keywords: verifyme
(Reporter)

Comment 5

18 years ago
I was seeing this on linux also, looks fixed there.

Comment 6

18 years ago
*MASS SPAM*

Changing QA contact on all open or unverified ChatZilla bugs to me, David
Krause, as I am now the QA contact for this component.
QA Contact: rginda → David
(Reporter)

Comment 7

18 years ago
This was not solaris-specific, moving to linux.
OS: Solaris → Linux

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
Marking bug as verfied on linux cvs trunk build from yesterday.
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.