Invalid 'Mozilla doesn't know how to handle this file' dialog height

RESOLVED DUPLICATE of bug 189076

Status

SeaMonkey
Download & File Handling
--
trivial
RESOLVED DUPLICATE of bug 189076
14 years ago
13 years ago

People

(Reporter: Dmitriy Geels, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

Modern skin set (may be also with others).
Pushing button in upper right corner of page (URL given), causes 'Opening
<filename>' dialog to appear, because file transferred by POST.
The first strings of text take more lines, than in cases, whet file is
transferred by GET. So, this text pushes other dialog contents down, causing
OK/Cancel buttons to appear partially out of dialog client space.

Reproducible: Always
Steps to Reproduce:
1. Open
http://winamp.pro.v5.02.cracks.lomalka.ru/CRACKS/W/I/Winamp_Pro_v5.02.ru.html
2. push button in upper right corner
(Reporter)

Comment 1

14 years ago
Created attachment 145014 [details]
screenshot of dialog

Here is a screenshot of described problem
Odd.  That part should be laying out before we sizeToContent....

Comment 3

14 years ago
same thing for me, see bug 236467 comment 34

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 189076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.