sirius.com online streaming supports Netscape4 but not mozilla

RESOLVED DUPLICATE of bug 287280

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 287280
14 years ago
11 years ago

People

(Reporter: Kervin Pierre, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

This probably is yet another silly javascript check.  The 'online' streaming
section of http://sirius.com/ supports IE and Netscape4 but not Mozilla.  It
directs you to a page on Netscape.com to 'upgrade' mozilla.

Reproducible: Always
Steps to Reproduce:
1.Go to http://sirius.com
2.Click on the 'listen' tab on the top of the frontpage
3.

Actual Results:  
A "browser not supported" pop-up appears

Expected Results:  
Allow you to log into the site.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 155985 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Comment 2

11 years ago
This isn't a dupe of 155985, which AFAICT is about the site sending broken code, not the "unsupported browser" message. This should probably be duped to bug 287280, which explains the "unsupported browser" TE issue much more clearly.
Duplicate of bug: 287280
You need to log in before you can comment on or make changes to this bug.