Status

()

defect
--
trivial
VERIFIED DUPLICATE of bug 95067
15 years ago
15 years ago

People

(Reporter: info, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6) Gecko/20040113

- (minus) does not break words in block elements, so it's difficult to write
long words in navigation bars and other page elements (specifically in german).

Reproducible: Always
Steps to Reproduce:
1. Create an element width absolute width (150px)
2. write following text into this element: General-Firmenvertretung

Actual Results:  
General-Firmenvertretung

Expected Results:  
General-
Firmenvertretung

Comment 1

15 years ago
This has nothing to do with DOM that I can see.
Assignee: general → nobody
Component: DOM: Views and Formatting → Layout
QA Contact: ian → core.layout

Comment 2

15 years ago
i think this is bug 95067
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Layout → Layout: Fonts and Text
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.