2.2.4.1 $webservergroup is the group of the webserver, not the user

RESOLVED FIXED in Bugzilla 2.18

Status

()

--
trivial
RESOLVED FIXED
15 years ago
6 years ago

People

(Reporter: justdave, Assigned: cso)

Tracking

2.17.7
Bugzilla 2.18
Bug Flags:
blocking2.18 +

Details

Attachments

(1 attachment)

section 2.2.4.1 says:

checksetup.pl can set tighter permissions on Bugzilla's files and directories if
it knows what user the webserver runs as. Look for the User  line in httpd.conf,
and place that value in the $webservergroup variable in localconfig. Then rerun
checksetup.pl.

That should be "if it knows what group the webserver runs as" and "Look for the
Group line in httpd.conf"
Flags: blocking2.18+
Target Milestone: --- → Bugzilla 2.18
(Assignee)

Comment 1

15 years ago
Created attachment 145381 [details] [diff] [review]
The Change

The change as per Dave's comments.
(Assignee)

Updated

15 years ago
Attachment #145381 - Flags: review?

Updated

15 years ago
Assignee: documentation → bmo
Severity: normal → trivial

Updated

15 years ago
Attachment #145381 - Flags: review? → review+

Comment 2

15 years ago
Checking in installation.xml;
/cvsroot/mozilla/webtools/bugzilla/docs/xml/installation.xml,v  <-- 
installation.xml
new revision: 1.71; previous revision: 1.70
done

The 2.16 docs don't have this specific "2.2.4.1" section, and its equivalent
doesn't seem to need this correction applied. There might be other places where
the "user" --> "group" replacement might need to be performed, but if those
exist, I believe it's outside the scope of this bug.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.