bookmark toolbar vacates on customize

RESOLVED DUPLICATE of bug 221482

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 221482
14 years ago
4 years ago

People

(Reporter: Wilton Pyle IV, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040331 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040331 Firefox/0.8.0+

The bookmarks toolbar goes blank if you customize certain ways.

Reproducible: Always
Steps to Reproduce:
1.Right click toolbars -> Customize
2.Click "Add New Toolbar", call it whatever...I used "bart"
3.Drag the address bar to the new tool bar
4.Hit "Restore Default Set" 

Actual Results:  
The bookmarks vanish. You can still go into customize and see the "bookmarks
Toolbar Items" icon, but nothing short of a restart will make bar's contents
come back (at least from what I have tried).

Expected Results:  
The bar should be in its default visible appearance.

First discovered on 20040326 build, then confirmed on this one.
(Reporter)

Comment 1

14 years ago
update:same for the regular 0.8 release on 2000 and XP

Updated

14 years ago
Whiteboard: DUPEME
(Reporter)

Comment 2

14 years ago
I tried this on a linux box too, does the same thing. I guess I'll change to OS all.
OS: Windows 2000 → All

Comment 3

14 years ago
I can confirm this on:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040503
Firefox/0.8.0+

Comment 4

14 years ago
I can confirm this on:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040408
Firefox/0.8.0+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

14 years ago
This is a dupe of bug 221482.

*** This bug has been marked as a duplicate of 221482 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.