If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox creates a ".mozilla" directory in users home directory

VERIFIED DUPLICATE of bug 171561

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 171561
14 years ago
14 years ago

People

(Reporter: Antonis, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040324 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040324 Firefox/0.8.0+

Firefox creates a ".mozilla" directory in users home directory. It should create
only a .firefox directory.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Did you search bugzilla before filing the bug? 

*** This bug has been marked as a duplicate of 171561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.