Closed Bug 239408 Opened 19 years ago Closed 16 years ago

I.CA (Prvni certifikacni autorita, a.s.) root cert inclusion into browser

Categories

(CA Program :: CA Certificate Root Program, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 484171

People

(Reporter: aha, Assigned: hecker)

References

()

Details

Prvni certifikacni autorita, a.s. (aka I.CA) [1] has been accredited by czech
The Office for Personal Data Protection [2] since 18th March 2002 as
certification authority (certification service provider).

Czech users are contacting the CZilla l10n project to include it's root
certificate to Mozilla, so we are submiting bug request.

[1] http://www.ica.cz/
    info@ica.cz
[2] http://www.uoou.cz/
    info@uoou.cz
Assignee: wchang0222 → hecker
Component: Libraries → CA Certificates
Product: NSS → mozilla.org
Version: unspecified → other
Agreed. However, I suppose that someone from the CA should be involved in this.

To clarify the accreditation: it means that the Office for Personal Data
Protection has determined that the CA conforms to the requirements of the Czech
law on digital signatures for issuing certificates qualified for communication
with the state and municipalities.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: PC → All
(In reply to comment #1)
> Agreed. However, I suppose that someone from the CA should be involved in this.

I sent e-mail with brief info to I.CA contact after bug submit.
Assignee: hecker → hecker
This is an enhancement request.
Severity: normal → enhancement
QA Contact: bishakhabanerjee → ca-certificates
If this inclusion is still being requested, please ask a representative of "Prvni certifikacni autorita, a.s. (aka I.CA)" to file an inclusion request, including all the information specified in section 14 of the Mozilla CA Certificate Policy:
http://www.mozilla.org/projects/security/pki/nss/ca-certificates/policy.html

Gerv
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → WONTFIX
Marking as dupe of bug 484171 - Add I.CA Root Certificate reported by a representative of "Prvni certifikacni autorita, a.s. (aka I. CA)"
Resolution: WONTFIX → DUPLICATE
Product: mozilla.org → NSS
Product: NSS → CA Program
You need to log in before you can comment on or make changes to this bug.