Focus changes to dos-box after changing preferences

VERIFIED DUPLICATE of bug 7862

Status

P3
normal
VERIFIED DUPLICATE of bug 7862
19 years ago
14 years ago

People

(Reporter: S.D.deHoog, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
After changing the preferences (or even when pressing cancel in the pref.
dialog) the dos-box pops up.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 7862 ***
(Reporter)

Comment 2

19 years ago
Changed the component to that of 7862, so someone can verify
Component: Browser-General → Pref UI

Comment 3

19 years ago
VERIFYing now, before this becomes unrecognizable. The real problem is that 
the window that the pref dialog is launched from did get the focus back,
but instead the window that had focus prior to that. Before the console was
removed on Windows, that would be the DOS-box console window iff the user
had not used any other windows in the meantime. 
Status: RESOLVED → VERIFIED
QA Contact: nobody → sairuh

Comment 4

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.