Search tab changes default search engine to AskJeeves

RESOLVED DUPLICATE of bug 187293

Status

RESOLVED DUPLICATE of bug 187293
15 years ago
14 years ago

People

(Reporter: peter.halvarsson.1887, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Independently of the search engine set as default, the default is reset to
AskJeeves in search tab. It doen't matter if the default is set in preferences
or in the tab window.

Reproducible: Sometimes
Steps to Reproduce:
1.restart the browser is usually enough
2.
3.

Actual Results:  
the default search engine is changed to AskJeeves

Expected Results:  
The default search engine should have changed

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 187293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.