If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot sort bookmarks in Firefox 0.8

RESOLVED DUPLICATE of bug 211023

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 211023
14 years ago
11 years ago

People

(Reporter: Florian Effenberger, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

I cannot sort bookmarks (e.g. alphabetically) in Firefox 0.8. Has this feature
only been introduced in Mozilla, or did I miss something in FF?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Component: Bookmarks → Bookmarks
Product: Browser → Firefox
QA Contact: seamonkey.bookmarks → mconnor
Version: Trunk → unspecified

Comment 1

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402
Firefox/0.8.0+

Please retest with a fresh profile and a nightly build. 
(Reporter)

Comment 2

14 years ago
Ok, will do as soon as I have time ;)
wait, you can't permanently sort, but you can do so for viewing in the manager.



*** This bug has been marked as a duplicate of 211023 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

14 years ago
I'd like permament sorting. Is this planned?
you obviously didn't read the bug this is a duplicate.  To save you the trouble,
yes. :)
(Reporter)

Comment 6

14 years ago
:) Thanks!
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.