Pages should continue to function after a link has been clicked

RESOLVED DUPLICATE of bug 76495

Status

()

--
minor
RESOLVED DUPLICATE of bug 76495
15 years ago
15 years ago

People

(Reporter: gkn, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7b) Gecko/20040403 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7b) Gecko/20040403 Firefox/0.8.0+

If I launch a link in the current page, and then see another link I also want to
follow (in another tab), I have to either: stop loading the new page (which
sometimes simply blanks the current page); or wait for the new page to load,
then press back.

During this time, however, I still get the hand cursor when pointing to links,
suggested they can be interacted with. While a page is still displayed, one
should be able to interact with it as normal.

Reproducible: Always
Steps to Reproduce:
1.Visit news.google.co.uk (or any page)
2.Click a link, to open in the current tab
3.Middle-click other links, to open in other tabs

Actual Results:  
After a while, the links stop responding, even though the current page is still
displayed, and the first link has yet to load in its tab.

Expected Results:  
Links should continue to function normally, until the new page loads

As a workaround, if this can't be implemented, the page should be blanked once
links become non-functional, to indicate this.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.