[FEATURE]the sidebar does not acknowledge context clicks yet

VERIFIED DUPLICATE of bug 18787

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 18787
18 years ago
13 years ago

People

(Reporter: Claudius Gayle, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:
	Right-clicking on elements in the sidebar doesn't do anything yet.


Steps to Reproduce:

1) Open sidebar.

2) Right-click.

3) Wait patiently.



Actual Results:
	Nothing happens. *right-clicking on a panel header does activate that panel.


Expected Results:

	Right-clicking in the sidebar should bring up various context-sensitive menus. I'm not sure
what should happen when right-clicking on the panel.

Build Date & Platform Info:

	This bug is XP and exists in the 2000011313 builds on all platforms.

Additional Information:

	Slamm, we already spoke about this, I just wanted to make sure it was written up. Not sure if you
guys are still using the 'feature' designation.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 1

18 years ago
dup

*** This bug has been marked as a duplicate of 18787 ***

Comment 2

18 years ago
verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.