Note: There are a few cases of duplicates in user autocompletion which are being worked on.

firefox leaks pretty much everything related to its chrome windows

RESOLVED FIXED in Firefox0.9

Status

()

Firefox
General
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: dbaron, Assigned: dbaron)

Tracking

({mlk})

unspecified
Firefox0.9
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [patch])

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
Firefox leaks pretty much everything for each of its chrome windows.  This is a
regression from bug 207188.
(Assignee)

Comment 1

14 years ago
Created attachment 145565 [details] [diff] [review]
patch

The browser.js changes are the real fix, the browser.xml changes are because it
looks leaky.
(Assignee)

Comment 2

14 years ago
*** Bug 239825 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
Whiteboard: [patch]
Target Milestone: --- → Firefox0.9
(Assignee)

Updated

14 years ago
Attachment #145565 - Flags: superreview?(bugs)
Attachment #145565 - Flags: review?(firefox)
(Assignee)

Updated

14 years ago
Attachment #145565 - Flags: superreview?(bugs)

Comment 3

14 years ago
Comment on attachment 145565 [details] [diff] [review]
patch

Sorry, I'm an idiot.
Attachment #145565 - Flags: review?(firefox) → review+
(Assignee)

Comment 4

14 years ago
Fix checked in to trunk.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

13 years ago
Note that this fix wasn't quite right:  see bug 283116.
You need to log in before you can comment on or make changes to this bug.