Clear and Disable address bar history option, and better include functions to clear all and single entries

VERIFIED DUPLICATE of bug 171605

Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 171605
14 years ago
10 years ago

People

(Reporter: Angelo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.6) Gecko/20040207 Firefox/0.8

Now there is no way to manage that
Will be good that the behaviour is fully customizable

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
*** Bug 239897 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
You can clear the history via the options/privacy/history

And about deleting single entries, that has been implemented after 0.8. 
Shift + delete

duping

*** This bug has been marked as a duplicate of 171605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.