reply to original sender of forwarded mail

RESOLVED DUPLICATE of bug 204350

Status

--
enhancement
RESOLVED DUPLICATE of bug 204350
15 years ago
10 years ago

People

(Reporter: normis, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

when reading an email, which is forwarded to me, i would like to be able to
reply to the original sender, not the person who forwarded the mail. so a right
click on the original senders email address could give the option "reply to this
email"

Reproducible: Always
Steps to Reproduce:
1.no such possibility available, a feature request
2.
3.

Actual Results:  
no such possibility available, no actual results

Comment 1

15 years ago
As far as I know, the original sender address is not saved in the header. Then,
you have no way to answer to him or her directly.
Summary: enhancement: reply-to-this-email feature → enhancement: reply-to-this-email feature
(Reporter)

Comment 2

15 years ago
i don't mean the header - for example `the bat` (a popular email client) has
this feature - when you select any email address in the body of a message, a
right click gives you this option (reply to this address). even in plain text
messages, this makes life much easier, you don't have to copy/paste the address. 

Comment 3

15 years ago
Updating summary to reflect the actual content of this RFE.
Summary: enhancement: reply-to-this-email feature → reply to original sender of forwarded mail

Comment 4

15 years ago
What about a summary like this:
linkify email addresses in plain text message body

I searched bugzilla, and couldn't find anything similar. It would be a nice
feature to have.
And I guess the right component is Mail Window Front End, not Composition.

Comment 5

15 years ago
See also bug 162646.

*** This bug has been marked as a duplicate of 204350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.