cookie manager not showing any cookies - in either tab

RESOLVED DUPLICATE of bug 238045

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 238045
15 years ago
14 years ago

People

(Reporter: Geraint Edwards, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

Edit / Preferences
Privacy ... Cookies ... Cookie Manager

no cookies appear even though I've got lots (140ish) in my cookies.txt file

Reproducible: Didn't try
Steps to Reproduce:
Edit / Preferences
Privacy ... Cookies ... Cookie Manager

Actual Results:  
blank content for the cookies (look like I have no cookies)

Expected Results:  
showed me my cookies (I definitely have some)

This may prevent those who like to delete/manage cookies
but are not compfortable with editing cookies.txt
from accessing cookie-obsessed websites

Comment 1

15 years ago
Please search Bugzilla before filing bugs.

*** This bug has been marked as a duplicate of 238045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.