Closed Bug 239993 Opened 18 years ago Closed 18 years ago

no icon when iconize window

Categories

(Firefox :: General, defect)

Sun
Solaris
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: tuiupol-bugzilla, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6) Gecko/20040331
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6) Gecko/20040211 Firefox/0.8

On Solaris, if user leave and iconized the window, the icon is not the firefox
icon but the default Solaris application Icon.

Reproducible: Always
Steps to Reproduce:
1.iconize the firefox window
2.look the icon on the desktop
3.
OS: SunOS → Solaris
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6) Gecko/20040331
> Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8
> 
> On Solaris, if user leave and iconized the window, the icon is not the firefox
> icon but the default Solaris application Icon.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.iconize the firefox window
> 2.look the icon on the desktop
> 3.


In fact, Firefox seems to need a firefox/chrome/icons/default directory and
there is not in my installation. If i copy this directory from my Mozilla 1.6
then Firefox uses main-window.xpm when it is iconized.
Is this normal ?
isn't this the "firefox uses windowing system's default icon" bug?
QA Contact: mconnor

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.