If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Since you renamed the browser "Firefox," you should change the top left icon to a fox instead of a bird.

RESOLVED DUPLICATE of bug 212779

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 212779
14 years ago
11 years ago

People

(Reporter: hookedonitunes, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

It is currently a bird and should be a fox.

Reproducible: Always
Steps to Reproduce:
n/a
(Reporter)

Comment 1

14 years ago
Created attachment 145687 [details]
example

Comment 2

14 years ago
Actually that is not a bird but a letter Q (Qute - the name of the default theme)
It was never intended to be used as the browser logo, only the theme logo.

However, there's a bug to change it to Firefox specific.

*** This bug has been marked as a duplicate of 212779 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.