opening a link (e.g. start->run it) opens it in the current window, no option to always force a new window.

RESOLVED DUPLICATE of bug 15512

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 15512
14 years ago
13 years ago

People

(Reporter: Olli Holliday, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

opening a URL (e.g. "start->run" it) opens it in the current window, no option
to always force a new window.

even worse is when a new URL is loaded into an old window .... which was a
javascript popup. Trying to browse without a resizeable window, menus, toolbars
or status bar can be pretty annoying. 

Also - in some windows like this the "open in new tab" functionality seems to
load the page (there is disk thrashing etc.) but as the tab-bar isn't visible
there's no way to switch to it (ctrl-tab doesnt work).



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Please only one bug per report. Resolving as dup of the first issue you mention;
also filed as bug 15512

See also bug 143866 / bug 103843

*** This bug has been marked as a duplicate of 15512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.