Closed Bug 24017 Opened 20 years ago Closed 20 years ago

In Composer, the table properties dialog are missing OK/Cancel buttons.

Categories

(Core :: Editor, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 20973

People

(Reporter: chrispetersen, Assigned: cmanske)

References

Details

Build: Apprunner
Version: 2000011409
Platforms: All
Expected Results: The table properties dailog should contain Ok/ cancel buttons.
What I got: The dialog doesn't contain any buttons to close or cancel the dialog.

Steps to reproduce:

1) Open composer and insert a table from the menu.
2) After table has been inserted and carat is displayed (in table cell), click on
the table icon on toolbar.
3) The table properties dialog appears. However, OK and cancel buttons are not
visible.
Target Milestone: M14
assigning to cmanske, setting to m14
*** Bug 24018 has been marked as a duplicate of this bug. ***
Assignee: beppe → cmanske
Sounds like something's wrong with tabbed dialog stuff.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
There's lots of work needed in table dialog, so that will cover this issue
as well.

*** This bug has been marked as a duplicate of 20973 ***
Status: RESOLVED → VERIFIED
verified in 1/18 build.
You need to log in before you can comment on or make changes to this bug.