The default bug view has changed. See this FAQ.

drag link to new tab button should open in new tab

VERIFIED DUPLICATE of bug 179845

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED DUPLICATE of bug 179845
13 years ago
11 years ago

People

(Reporter: Greg Campbell, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402 Firefox/0.8.0+

A link dragged to the "new tab" button should be opened in a new tab. When a
user has the tab bar hidden (which is by default), there is no way to drag a
link to the tab bar.

This is really minor, but it seems like a logical interface decision.

Reproducible: Always
Steps to Reproduce:
1. Drag a link to "new tab" button.


Actual Results:  
Pointer changes to "no" symbol.

Expected Results:  
Pointer changes to "drop" symbol and will open the link in a new tab.

Comment 1

13 years ago
please search for bugs before reporting them. thanks. 

*** This bug has been marked as a duplicate of 179845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.