pizzapizza using img "alt" tag for mouseover description of images

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: Sonny Day, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

In the page http://www.pizzapizza.ca/english/pages/menu/sub_menu/pizza.htm under
the Pizza heading at the top users are directed to "List of Ingredients! - For
Pizza Toppings, roll your mouse over the desired pizza, and the toppings will
appear." 

However all the images only have "alt" tags, which do not show up in Mozilla
when moused over (although IE does exhibit this behaviour).  In order for this
to work in Mozilla the developer needs to add the "title" tag to their images
and put the description in there.  I 

Reproducible: Always
Steps to Reproduce:
1. Open http://www.pizzapizza.ca/english/pages/menu/sub_menu/pizza.htm
2. Try to mouseover any of the pictures of pizzas with any moz based browser
3. Nothing happens!

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
This bug is a TECH EVANGALISM bug and is not a duplicate of bug 25537.  The
issue here is not the behaviour of the browser, rather the fact the a website
must change it's html to be compatable with mozilla.  As described the problem
is that the pizzapizza website is telling users to mouseover images that have a
tooltip display text listed in the alt tag, yet mozilla does not show text
contained in the alt tag as a tooltip.  I'm not requesting that this behaviour
of the browser be changed, rather that the pizzapizza.ca website fix it's code
and put this text inside a "title" tag within the image tag. 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

14 years ago
I first sent an email to both of the contacts listed in the WHOIS information
for pizzapizza.ca but received no response.  I then informed them of the problem
in their information form located here
http://www.pizzapizza.ca/english/pages/contactus.htm

I've received a reply thanking me for my input and they're going to give me a
voucher for a free pizza for informing them of the problem.  I've just checked
the site and it still hasn't been fixed however. I'll check again next week.
Confirming - an evangelism bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
Whiteboard: [bug248549notfixed]
(Reporter)

Comment 5

13 years ago
fixed!
Status: NEW → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.