Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 19165
19 years ago
14 years ago

People

(Reporter: Cindy Roberts, Assigned: brendan)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I am not able to run the M12 build of 5.0. M10 and M11 launched fine before. I
have a second machine here in my cube (building 1) -which I was using to play
around with 5.0-, so someone can stop by anytime without interrupting my work.

Camilo Pabon
camilo@netsscape.com
x5856
(Assignee)

Updated

19 years ago
Component: All → Browser-General
Product: Architecture → Browser
Version: 5.0 → other
(Assignee)

Comment 1

19 years ago
Please don't report Browser bugs against the Architecture product.

Sounds like a dup of 19165.

/be
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 19165 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified dup of bug 19165 one very long listing in bugzilla  "Win32 - App won't
start with old MSVCRT.DLL"
(Reporter)

Comment 4

19 years ago
The machine is running NT 4.0 on a PII HP Vectra VL with 98 Mb RAM.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.