RFE: "allow scripts to take over right-click" preference

VERIFIED DUPLICATE of bug 86193

Status

()

Core
Event Handling
--
enhancement
VERIFIED DUPLICATE of bug 86193
14 years ago
14 years ago

People

(Reporter: Marc Bejarano, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

some javascripts take over right clicks and keep mozilla from giving you options
like "Save Image As...".  it would be nice if mozilla would expose an option
under Advanced -> Scripts & Plug-ins to give the user the ability to disallow
sites to do this.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 86193 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
(Reporter)

Updated

14 years ago
Component: General → Event Handling
Product: Mozilla Application Suite → Core
You need to log in before you can comment on or make changes to this bug.