It's not posible to chage the protoco POP to IMAP

VERIFIED DUPLICATE of bug 129055

Status

MailNews Core
Networking: IMAP
--
enhancement
VERIFIED DUPLICATE of bug 129055
14 years ago
10 years ago

People

(Reporter: Carlos, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

Once you have setup a mail account and  the incoming server as POP it cannot be
chage to IMAP without creating a new and independent accout. It would usefull to
be able to chage the type of incoming server

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 129055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.