no result when using the "find in this page" command on a webmin interface

RESOLVED DUPLICATE of bug 58305

Status

()

RESOLVED DUPLICATE of bug 58305
15 years ago
5 years ago

People

(Reporter: rodrigue, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I'm using Webmin version 1.130 and when I edit a text file, I'm not able to use
the search command because Firefox doesn't display any result even if the
searched string exists.

for example Firefox is unable to find the string "version" (on the first line of
this bug report). Perhaps the problem could be due to the textarea in the form. 

Reproducible: Always
Steps to Reproduce:
1.try a "find in this page" command on a text area in a form
2.
3.

Actual Results:  
Nothing happen even if the string exists in the text area

Expected Results:  
The string should have been found

Comment 1

15 years ago
Search in text area form controls isn't actually supported, but developers are
working on implementation - see bug 58305.

I'm not sure, if bug 58305 is also for Firefox.
Summary: no result when using the "find in this page" command on a webmin interface → no result when using the "find in this page" command on a webmin interface
Whiteboard: DUPEME

Comment 2

15 years ago
Bug 58305 will fix this too. There is no .xul or .js there. Most things that
happen in the Gecko back-end benefit Firefox in 99.99% of the cases.

*** This bug has been marked as a duplicate of 58305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.