Last Comment Bug 240596 - Add euro to 850, 852, 857, 862, 864 - update 862 with new codepoints
: Add euro to 850, 852, 857, 862, 864 - update 862 with new codepoints
Status: RESOLVED FIXED
: fixed1.7
Product: Core
Classification: Components
Component: Internationalization (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Mike Kaply [:mkaply]
: Yuying Long
:
Mentors:
Depends on:
Blocks: 189480
  Show dependency treegraph
 
Reported: 2004-04-15 07:16 PDT by Mike Kaply [:mkaply]
Modified: 2004-04-15 10:35 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Changes to tables (45.93 KB, patch)
2004-04-15 07:17 PDT, Mike Kaply [:mkaply]
no flags Details | Diff | Splinter Review
Forgot 850 and fix some whitespace problems. (47.98 KB, patch)
2004-04-15 07:26 PDT, Mike Kaply [:mkaply]
mozilla: review+
mozilla: superreview+
dveditz: approval1.7+
Details | Diff | Splinter Review

Description Mike Kaply [:mkaply] 2004-04-15 07:16:44 PDT
IBM updated these codepages to include the Euro

Also, 862 was updated to include the new shekel and some override chars.
Comment 1 Mike Kaply [:mkaply] 2004-04-15 07:17:11 PDT
Created attachment 146189 [details] [diff] [review]
Changes to tables

New tables generated via umaptable
Comment 2 Mike Kaply [:mkaply] 2004-04-15 07:26:49 PDT
Created attachment 146191 [details] [diff] [review]
Forgot 850 and fix some whitespace problems.
Comment 3 Mike Kaply [:mkaply] 2004-04-15 09:21:51 PDT
Comment on attachment 146191 [details] [diff] [review]
Forgot 850 and fix some whitespace problems.

rs=roc (blanket)
Comment 4 Mike Kaply [:mkaply] 2004-04-15 09:40:41 PDT
I'm asking for approval because this is a prereq for some OS/2 changes and it
fixes some codepoints in existing pages.
Comment 5 Daniel Veditz [:dveditz] 2004-04-15 10:19:14 PDT
Comment on attachment 146191 [details] [diff] [review]
Forgot 850 and fix some whitespace problems.

a=dveditz for 1.7
Comment 6 Mike Kaply [:mkaply] 2004-04-15 10:35:18 PDT
Fix checked in.

Note You need to log in before you can comment on or make changes to this bug.