If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

'Web search for' context menu item submits string with single space character

RESOLVED DUPLICATE of bug 240404

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 240404
14 years ago
11 years ago

People

(Reporter: Mark Annand, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040414 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040414 Firefox/0.8.0+

'Web search for' seems to be broken - with a phrase selected on a web page, it
doesn't pick up the selected phrase

Reproducible: Always
Steps to Reproduce:
1.Select some text on a web page
2.Bring up the context menu
3.Look for 'Web search for' context menu item

Actual Results:  
Context menu displays 'Web search for " "' Selecting this item runs a search on %20

Expected Results:  
Run a search on the selected phrase

This bug appeared, but went away once on a restart of Firefox. However it's now
'Every time' even after a reinstall into an empty folder and fresh profile.

*** This bug has been marked as a duplicate of 240404 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.