firefox crashes after switching stylesheet back to green

RESOLVED DUPLICATE of bug 133219

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 133219
14 years ago
14 years ago

People

(Reporter: Peter 'vt100' Schwindt, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040405 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040405 Firefox/0.8

complete crash on firefox

Both style sheets are kind of buggy.
See
http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.libpr0n.com%2Fblue.css&warning=1&profile=css2&usermedium=all
and
http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.libpr0n.com%2Fgreen.css&warning=1&profile=css2&usermedium=all
for more information

Reproducible: Always
Steps to Reproduce:
1. open www.libpr0n.com
2. switch style sheet to blue
3. switch back to green

Actual Results:  
firefox crashes

Expected Results:  
shouldn't crash
(Reporter)

Updated

14 years ago
Keywords: crash
(Reporter)

Updated

14 years ago
Assignee: english-us → firefox
Component: English US → General
Product: Tech Evangelism → Firefox
I think this bug is a dupe of bug 133219
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 133219 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.