Email form is displayed in a string

RESOLVED EXPIRED

Status

MailNews Core
Composition
RESOLVED EXPIRED
14 years ago
10 years ago

People

(Reporter: Andrew Collingwood, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Since switching to Mozilla 1.6 any forms I submit from websites send the data in
one long string.

In the previous version each piece of data was on superate lines.

Reproducible: Always
Steps to Reproduce:
1. Enter details on form and submit
2.
3.

Actual Results:  
Data in email comes out in string

Expected Results:  
Put each piece of data on a seperate line

Comment 1

14 years ago
WFM with a Linux Gtk2 build from today when using the plaintext editor in the
Compose window.

With the HTML editor I see the described "bug". I tested this with the nightly
build and mozilla 1.5 and both behave the same. So this is not a (recent)
regression.

Should we perhaps always open a plaintext Compose window for a mailto: form or
is this bug report INVALID?
OS: Windows 2000 → All
> Should we perhaps always open a plaintext Compose window for a mailto: form

Yes, we should, imo.
Although actually.... that would leave a problem with other mail clients, no? 
We need to think of a way to deal with that.

Comment 4

14 years ago
Seems to work for me with 1.6 --
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Comment 5

14 years ago
Build 2004042409

Reporter can you please try a newer build.  Your build is a bit old.  Please
don't post bug reports using builds older than 2 weeks.

Regarding your bug report
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.