If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Removing custom-made search boxes gives ugly graphics in Customize Toolbars dialog

VERIFIED DUPLICATE of bug 241363

Status

()

Firefox
Toolbars and Customization
--
trivial
VERIFIED DUPLICATE of bug 241363
14 years ago
11 years ago

People

(Reporter: Jacob Riis, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8 StumbleUpon/1.906
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When you have set up another search engine in the integrated google search box
and then decide to remove the search box by dragging it to the Customize
Toolbars dialog you get an ugly looking search box in the Customize Dialog

Reproducible: Always
Steps to Reproduce:
1.Go To Google Search Box and add another engine (for example IMDb) 
2.Go View -> Toolbars -> Customize... and remove the searchbox


Actual Results:  
An ugly looking search box in the Customize Toolbars dialog

Expected Results:  
A beautiful searchbox, perhaps with the standard Google icon
(Reporter)

Comment 1

14 years ago
Created attachment 146805 [details]
Screenshot of the search box
(Reporter)

Comment 2

14 years ago
*** This bug has been marked as a duplicate of 241363 ***

*** This bug has been marked as a duplicate of 241363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.