Must get focus with mouse before Mozilla accepts keyboard commands

VERIFIED DUPLICATE of bug 9701

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 9701
18 years ago
a year ago

People

(Reporter: WD, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:
When Mozilla is initially loaded up, it does not respond to keyboard commands
(such as Ctrl-N to bring open a new browser, for example).    You must either
click on the location text box, or somewhere in the main area of the browser to
get the focus first.

Steps to reproduce:
Load up Mozilla
Hit Ctrl-N    (or any other keyboard shortcut)

Actual results:
Mozilla does nothing

Expected results:
Mozilla executes the appropriate keyboard shortcut.

Build Date and Platform:
Mozilla Build 2000011608
Win95

Additional information:
This appears to be some sort of focus problem, but I could not find an existing
bug report that describes this.

Comment 1

18 years ago
This looks like a duplicate of whatever 25278 is a duplicate of.
Assignee: chofmann → saari
QA Contact: leger → sairuh
dup of the infamous 9701.

*** This bug has been marked as a duplicate of 9701 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.