bookmarks of websites that need authorization want to load the favicon as well, which is very annoying when starting firefox

VERIFIED DUPLICATE of bug 133755

Status

()

--
trivial
VERIFIED DUPLICATE of bug 133755
15 years ago
12 years ago

People

(Reporter: y-e-t-i, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

I got a bookmark of a home server, which needs authorization for login. Every
time I start up Mozilla (Firefox), the authorization window shows up.
First of all, users are surprised, because they don't know WHY this window shows
up suddenly.
Second - even if you know why (firefox wants to load the favicon from the site)
- it is annoying. There should be an option to turn favicon-loading off for some
bookmarks or firefox should stop loading it if authorization is required.
If the earlier, the user should be informed about WHY this authorization windows
pops up (e.g. "Firefox wants to collect the Favicon from this site, but it needs
authorization").

Reproducible: Always
Steps to Reproduce:
Just include some Website to you bookmark toolbar, that directly needs
authorization (apache server, whatever).
Maybe you have to shut down Mozilla completely or make a new dial-up connection
(not quite sure).
Actual Results:  
Authorization windows pops up.

Expected Results:  
At least be informed why.
Have an option for turning favicon-loading off for special bookmarks.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 133755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.