html forms have values left over when refreshing page / textboxed quit working

VERIFIED DUPLICATE of bug 46845

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 46845
14 years ago
13 years ago

People

(Reporter: deno vichas, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

if you have a html form and fill in part of it and then reload the form the part
filled out stays filled out after the reload.  then after reloading the page a
few time (can't figure out how many) the text boxes become readonly


Reproducible: Always
Steps to Reproduce:
1. load page with form
2. fill out all or part of the form
3. reload the page


Actual Results:  
form elements that where filled in before the reload are still filled in.  even
if the page pull dynamic content from datasource that should fill in the form.

Expected Results:  
have a blank form

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.