Unable to install plug-in

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: John.H.Williams, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

The website ADVFN requires a plug-in to be installed to enable one to get a 
live update of share prices.

Reproducible: Always
Steps to Reproduce:
1.Prompted by Mozilla to download plug-in.
2.File downloads from Java website.
3.Mozilla and Windows both try in install plug-in.

Actual Results:  
PC hangs.  Re-boot required.

Expected Results:  
Able to receive live feed from ADVFN.  Feed cuts out after 15-30 seconds if 
not subscribed to website.  

You might have to modify the link to get it to work for you, as it might be 
personal to me.  I suggest you subscribe yourself and download the plug-in.  
Feed works well with Microsoft Internet Explorer.

Comment 1

15 years ago
John, are you using Firefox? Or the regular Mozilla browser?

In either case, can you post the User Agent string? This can be found by going
to the Help menu, and selecting About, and then copying and pasting the long
version string at the bottom.

Comment 2

15 years ago
Can you try this with the latest nightly build of Firefox, using a clean profile?

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Thanks.

Comment 3

15 years ago
It sounds like the site uses Java applets. However, since the reporter hasn't
provided any further info, I'm going to resolve this as invalid. Feel free to
reopen at any time if you can provide more info. Java works for me in Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.