Math equations don't display on page, but do display on Page Info/Media

RESOLVED DUPLICATE of bug 78087

Status

()

RESOLVED DUPLICATE of bug 78087
15 years ago
15 years ago

People

(Reporter: maxie3, Assigned: jdunn)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If I pull up http://www.rogroup.com/2.2.htm, I will see text and math equations.
 However, if I Ctrl-J to the Page Info popup and go under the Media tab, I see
all the math equation gifs listed and can display each in the window below by
selecting it.

Reproducible: Always
Steps to Reproduce:
1.Pull up http://www.rogroup.com/2.2.htm in IE.
2.Pull up the same web page in Mozilla/Firefox and you'll see gaps where the
math equations appear in IE.
3.

Actual Results:  
Math equation gifs weren't displayed.

Expected Results:  
Math equation gifs should have been displayed.
hmm, those imgs are inside <span>s with:
position: absolute; z-index: -13; left: 0px; margin-left: 5px; margin-top: 1px;
width: 541px; height: 250px;

would this mean they are hidden by something above them?

Comment 2

15 years ago
missing gifs: image002.gif, image004.gif, image006.gif, image018.gif all have
negative z-index,
the gifs shown have positive z-index, or are in a table.

The missing gifs are shown on a local copy, if the index is made positive.

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns="http://www.w3.org/TR/REC-html40">

not shown:

<span style="position: absolute; z-index: -14; left: 0px; margin-left: 3px;
margin-top: 11px; width: 541px; height: 250px;">
<img src="2.2_files/image002.gif" v:shapes="_x0000_s1080" height="250"
width="541"></span>

shown:
<td><img src="2.2_files/image008.gif" v:shapes="_x0000_s1045" height="51"
width="132"></td>

<span style="position: absolute; z-index: 4; left: 0px; margin-left: 152px;
margin-top: 6px; width: 189px; height: 94px;">
<img src="2.2_files/image010.gif" v:shapes="_x0000_s1046" height="94"
width="189"></span>


*** This bug has been marked as a duplicate of 78087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.