Mozilla 1.7 RC 1 is identified as "Mozilla 1.7b" in the "about:" page.

VERIFIED DUPLICATE of bug 241306

Status

SeaMonkey
Build Config
--
trivial
VERIFIED DUPLICATE of bug 241306
14 years ago
13 years ago

People

(Reporter: Wan-Teh Chang, Unassigned)

Tracking

Other Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
If you type "about:" in the location bar of
Mozilla 1.7 RC 1, the page says "Mozilla 1.7b".
It should say "Mozilla 1.7 RC 1".

*** This bug has been marked as a duplicate of 241306 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
V.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.