body of document doesn't show up ("z-index" style?)

RESOLVED DUPLICATE of bug 78087

Status

()

RESOLVED DUPLICATE of bug 78087
15 years ago
15 years ago

People

(Reporter: jwz, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

I expect that this page is doing something illegal, but Mozilla doesn't display
it properly, so perhaps there is some workaround that Mozilla could do. 
Presumably this displays correctly in MSIE.

I saved a copy of the page and deleted stuff until I got it down to these two
style sheet properties:

    <div style="position:absolute; z-index:-2;"> 
     All work and no play makes The President a dull boy.
    </div>

The above displays as a blank page.

What happens with the full URL is that the menus and header show up, but the
main body of the document does not.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 147107 [details]
copy of the page

Here's a copy of the page, for posterity.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 78087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.