Unable to access edit and remove in the "Helper Application" of "Prferences"

RESOLVED DUPLICATE of bug 240590

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 240590
14 years ago
2 years ago

People

(Reporter: Kim Jones, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

In "Preferences" -> "Navigator" -> "Helper Applications", I am unable to access
the edit and remove buttons, or even highlight the items on the list.  

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Component: Editor: Composer → File Handling
Whiteboard: DUPEME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.