bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Flash plugin area covered by "nothing" at foxnews

RESOLVED DUPLICATE of bug 242122

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 242122
14 years ago
14 years ago

People

(Reporter: R.K.Aa., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Current trunk CVS, Linux


With flash installed, go to
http://www.foxnews.com/waronterror/handbook/flash.html

Result: The larger half of the page (from the right) is covered by "nothing",
obscuring the text in the flash plugin beneath it. Displays fine in Opera.
(Reporter)

Comment 1

14 years ago
bug 242122 looks similar
Summary: plugin area covered by "nothing" at foxnews → Flash plugin area covered by "nothing" at foxnews
(Reporter)

Comment 2

14 years ago
is OK on the official build:
Mozilla 1.8a Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040428

but not OK with older OR newer Gtk2/xft builds.
(Reporter)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 242122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.