os crash while download of large files (cd) into diferent 3 locations simultaniasly and fills out hd

VERIFIED DUPLICATE of bug 69938

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 69938
14 years ago
10 years ago

People

(Reporter: monanat, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

while downloading gentoo linux cd image the os crashed and computer shutdown
after third trial and after carful calculation cleaning up 1gb of space for the
download, i found out the download still consumes too much space.
after a check, i found out firefox(0.8) savesdata in 3 locations:
1.browsers temp folder
2.windows temp folder
3.destination folder
aftr further check whithin download manager
i found that if i will  1st define the value "desktop" and then return to "ask
me" + delelete all 3 coppies wil resolve the problem

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2. 
3.

Actual Results:  
resolved temporarily
saves 2 copies only 
-browser temp
- destination

Expected Results:  
minimal save only one file at destination loaction if posible to tweak.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: os crash while download of large files (cd) into diferent 3 locations simultaniasly and fills out hd → os crash while download of large files (cd) into diferent 3 locations simultaniasly and fills out hd
v.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.