Crash on loading autocomplete menu for text forms on sites.

RESOLVED DUPLICATE of bug 241068

Status

()

Firefox
Address Bar
--
critical
RESOLVED DUPLICATE of bug 241068
14 years ago
14 years ago

People

(Reporter: James Peirce, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040502 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040502 Firefox/0.8.0+

Over the last two weeks of builds I have been encountering random crashes when I
start entering information into the text field of site forms.  I'll start typing
and Firefox will bring up the menu to choose an autocomplete option, but then
Firefox hangs for a second (without populating the information of the drop down
menu) then crashes.  It was a good 50% of the time, but on the example below I
have been able to make it crash every single time (4/4 tries).

https://secure.burtonhosting.com/helpdesk/
Click on 'Submit a Ticket'
And on Subject I start typing 'D' and it crashes (I have something populated in
my history that begins with 'D').

This is not site specific though.  The browser has been crashing all over the
Internet, the problem consistent with the autocomplete.

Reproducible: Sometimes
Steps to Reproduce:
1. Start typing in a text field prompting Mozilla to bring up the auto-complete
menu.
2. Firefox crashes.

Actual Results:  
Firefox usually crashes.  In previous builds it seemed to work sometimes, I
haven't tested the current build long enough to see if it ever works.

Expected Results:  
Populate autocomplete dropdown menu.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 241068 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.