Closed Bug 242605 Opened 18 years ago Closed 18 years ago

LONG acronym title text gets truncated on display

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 218223

People

(Reporter: mozilla, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When using the HTML acronym tag if a long title attribute is used (roughly > 100
characters) the tooltip displayed when rolling over is truncated.  Internet
explorer, by comparison shows the entire title attribute in the tooltip

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Test case.  Notice how first acronym shows completely, and the 2nd one is truncated.

http://www.stanford.edu/~pi314/acronym.html
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Firefox has its own specific version of bug 45375.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Assignee: nobody → firefox
Component: Layout → General
Product: Browser → Firefox
QA Contact: core.layout
Version: Trunk → unspecified

*** This bug has been marked as a duplicate of 218223 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.