Text overflows "New Soundtracks" box on right of page

RESOLVED DUPLICATE of bug 95067

Status

()

defect
RESOLVED DUPLICATE of bug 95067
15 years ago
15 years ago

People

(Reporter: boofy_bloke, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040428
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040428

<div class="roundboxbody chart"> has a space in it (is that legal CSS?) but
otherwise I know nothing!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
> <div class="roundboxbody chart"> has a space in it (is that legal CSS?)

That just means the div belongs to two classes -- the "chart" class and the
"roundboxbody" class.

As for the rendering, the only issue is that we don't line-break anywhere in the
string "Gregson-Williams", with the result that the whole table is forced to
about 170px in width (the length of that string).

Actually, at my font size the text overflows even if I remove that string, since
the box is set to be 150px wide and that's not wide enough for some of the
single words, when placed next to the image....

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.