Unable to send a page(link, frame) from the browser

VERIFIED DUPLICATE of bug 20315

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 20315
19 years ago
14 years ago

People

(Reporter: marina, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
******* observed with 2000-01-18-09 Win build *********
Steps to reproduce:
-open browser;
-go File|Send page (or link);
//note: no composition window is coming up

Updated

19 years ago
Assignee: phil → alecf
Target Milestone: M13

Comment 1

19 years ago
Bleah. WOuld like to have a fix for this for M13, but JF already has two
stoppers. Alecf, can you take a look?

Comment 2

19 years ago
I get this JS error in the console:

JavaScript Error: TypeError: window.content.document has no properties
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Blocks: 23768

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Dup of pollmann bug.

/be

*** This bug has been marked as a duplicate of 20315 ***
(Reporter)

Comment 4

19 years ago
Bug # 20315 can not be a dup of this one, it is dealing with JS encoding in
forms and is pure International bug while # 24262 is a regression of a core
functionality, i was able to sent a page (not intl specific from browser last
week)

Comment 5

19 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.